summaryrefslogtreecommitdiffstats
path: root/kcontrol/background/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/background/CMakeLists.txt')
-rw-r--r--kcontrol/background/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/kcontrol/background/CMakeLists.txt b/kcontrol/background/CMakeLists.txt
index 693d6330c..74d7e7934 100644
--- a/kcontrol/background/CMakeLists.txt
+++ b/kcontrol/background/CMakeLists.txt
@@ -18,6 +18,7 @@ if( BUILD_KCONTROL OR BUILD_KDESKTOP OR BUILD_KDM )
${CMAKE_SOURCE_DIR}/libkonq
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
+ ${LIBART_INCLUDE_DIRS}
)
link_directories(
@@ -28,6 +29,7 @@ if( BUILD_KCONTROL OR BUILD_KDESKTOP OR BUILD_KDM )
tde_add_library( bgnd STATIC_PIC AUTOMOC
SOURCES bgrender.cpp bgsettings.cpp
+ LINK ${LIBART_LIBRARIES}
)
endif( )