summaryrefslogtreecommitdiffstats
path: root/kdeprint/kdeprintfax/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdeprint/kdeprintfax/CMakeLists.txt')
-rw-r--r--kdeprint/kdeprintfax/CMakeLists.txt42
1 files changed, 0 insertions, 42 deletions
diff --git a/kdeprint/kdeprintfax/CMakeLists.txt b/kdeprint/kdeprintfax/CMakeLists.txt
deleted file mode 100644
index 538719474..000000000
--- a/kdeprint/kdeprintfax/CMakeLists.txt
+++ /dev/null
@@ -1,42 +0,0 @@
-#################################################
-#
-# (C) 2010-2011 Serghei Amelian
-# serghei (DOT) amelian (AT) gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include_directories(
- ${CMAKE_CURRENT_BINARY_DIR}
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-
-##### other data ################################
-
-tde_install_icons( tdeprintfax )
-tde_install_icons( abentry DESTINATION ${DATA_INSTALL_DIR}/tdeprintfax/icons )
-install( FILES tdeprintfax.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
-install( FILES tdeprintfaxui.rc faxfilters DESTINATION ${DATA_INSTALL_DIR}/tdeprintfax )
-install( PROGRAMS anytops DESTINATION ${DATA_INSTALL_DIR}/tdeprintfax )
-
-
-##### tdeprintfax (executable) ##################
-
-tde_add_executable( tdeprintfax AUTOMOC
- SOURCES
- main.cpp tdeprintfax.cpp faxab.cpp faxctrl.cpp
- confgeneral.cpp configdlg.cpp conffax.cpp
- confsystem.cpp conffilters.cpp filterdlg.cpp
- defcmds.cpp
- LINK kabc-shared tdeprint-shared
- DESTINATION ${BIN_INSTALL_DIR}
-)