summaryrefslogtreecommitdiffstats
path: root/khelpcenter/plugins/Applications/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'khelpcenter/plugins/Applications/CMakeLists.txt')
-rw-r--r--khelpcenter/plugins/Applications/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/khelpcenter/plugins/Applications/CMakeLists.txt b/khelpcenter/plugins/Applications/CMakeLists.txt
index d31a92243..0167a08a7 100644
--- a/khelpcenter/plugins/Applications/CMakeLists.txt
+++ b/khelpcenter/plugins/Applications/CMakeLists.txt
@@ -9,4 +9,8 @@
#
#################################################
-install( FILES .directory DESTINATION ${DATA_INSTALL_DIR}/khelpcenter/plugins/Applications )
+tde_create_translated_desktop(
+ SOURCE .directory
+ DESTINATION ${DATA_INSTALL_DIR}/khelpcenter/plugins/Applications
+ PO_DIR khelpcenter-desktops
+)