summaryrefslogtreecommitdiffstats
path: root/kxkb/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kxkb/CMakeLists.txt')
-rw-r--r--kxkb/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/kxkb/CMakeLists.txt b/kxkb/CMakeLists.txt
index ee1d141ff..b5ab9da64 100644
--- a/kxkb/CMakeLists.txt
+++ b/kxkb/CMakeLists.txt
@@ -22,6 +22,7 @@ include_directories(
link_directories(
${TQT_LIBRARY_DIRS}
+ ${XTEST_LIBDIR}
)
@@ -39,7 +40,7 @@ tde_add_kpart( kcm_keyboard AUTOMOC
extension.cpp x11helper.cpp rules.cpp kxkbconfig.cpp
pixmap.cpp kcmlayout.cpp kcmlayoutwidget.ui
kcmmisc.cpp kcmmiscwidget.ui
- LINK kio-shared xkbfile
+ LINK kio-shared xkbfile ${XTEST_LIBRARIES}
DESTINATION ${PLUGIN_INSTALL_DIR}
)