summaryrefslogtreecommitdiffstats
path: root/kjsembed/plugins/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:02:53 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:02:53 -0600
commit545706afdcf29b8f584e78275452cca715e284db (patch)
treefdbfaa34f2d633372ba4ab3e46d22cf10f38b40b /kjsembed/plugins/Makefile.am
parent9d4971a2ffb5be9c6fc1b6d6bc74020c37fb2169 (diff)
downloadtdebindings-545706afdcf29b8f584e78275452cca715e284db.tar.gz
tdebindings-545706afdcf29b8f584e78275452cca715e284db.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kjsembed/plugins/Makefile.am')
-rw-r--r--kjsembed/plugins/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kjsembed/plugins/Makefile.am b/kjsembed/plugins/Makefile.am
index 5468d792..3f1e4fab 100644
--- a/kjsembed/plugins/Makefile.am
+++ b/kjsembed/plugins/Makefile.am
@@ -26,12 +26,12 @@ libqprocessplugin_la_LDFLAGS = -module $(KDE_PLUGIN) -ltdecore -ltdeui $(LIB_QT)
libqprocessplugin_la_LIBADD = $(LIB_QT) $(LIB_KPARTS) $(LIB_TDECORE) $(LIB_KFILE) ../libkjsembed.la
# the Plugin's source, library search path, and link libraries
-libfileitemplugin_la_SOURCES = kfileitemloader.cpp
+libfileitemplugin_la_SOURCES = tdefileitemloader.cpp
libfileitemplugin_la_LDFLAGS = -module $(KDE_PLUGIN) -ltdecore -ltdeui $(LIB_QT) -lkjs -ltdefx $(all_libraries)
libfileitemplugin_la_LIBADD = $(LIB_KPARTS) $(LIB_KFILE) ../libkjsembed.la
# this is where the desktop file will go
plugindesktopdir = $(kde_servicesdir)
-plugindesktop_DATA = imagefx_plugin.desktop qprocess_plugin.desktop kfileitem_plugin.desktop
+plugindesktop_DATA = imagefx_plugin.desktop qprocess_plugin.desktop tdefileitem_plugin.desktop
noinst_DATA = customobject_plugin.desktop customqobject_plugin.desktop