summaryrefslogtreecommitdiffstats
path: root/qtsharp/src/bindings/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-12-05 15:55:57 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-12-05 15:55:57 -0600
commit9ba04742771370f59740e32e11c5f3a1e6a1b70a (patch)
treec81c34dae2b3b1ea73801bf18a960265dc4207f7 /qtsharp/src/bindings/Makefile.am
parent1a96c45b22d01378202d9dc7ed9c47acd30f966e (diff)
downloadtdebindings-9ba04742771370f59740e32e11c5f3a1e6a1b70a.tar.gz
tdebindings-9ba04742771370f59740e32e11c5f3a1e6a1b70a.zip
Initial TQt conversion
Diffstat (limited to 'qtsharp/src/bindings/Makefile.am')
-rw-r--r--qtsharp/src/bindings/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/qtsharp/src/bindings/Makefile.am b/qtsharp/src/bindings/Makefile.am
index 9732e2ec..9fffe16d 100644
--- a/qtsharp/src/bindings/Makefile.am
+++ b/qtsharp/src/bindings/Makefile.am
@@ -1,9 +1,9 @@
all: Qt.dll
-QWidget.cs:
+TTQWidget.cs:
$(CLI) ../generator/generator.exe -f ../api/qt.xml -d .
-Qt.dll: QWidget.cs $(wildcard *.cs) $(wildcard static/*.cs)
+Qt.dll: TQWidget.cs $(wildcard *.cs) $(wildcard static/*.cs)
cp static/*.cs .
csant -D$(CSC_NAME)=$(CSC) -C $(CSC_NAME)