summaryrefslogtreecommitdiffstats
path: root/qtsharp/src/libqtsharp/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit90825e2392b2d70e43c7a25b8a3752299a933894 (patch)
treee33aa27f02b74604afbfd0ea4f1cfca8833d882a /qtsharp/src/libqtsharp/Makefile.am
downloadtdebindings-90825e2392b2d70e43c7a25b8a3752299a933894.tar.gz
tdebindings-90825e2392b2d70e43c7a25b8a3752299a933894.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdebindings@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'qtsharp/src/libqtsharp/Makefile.am')
-rw-r--r--qtsharp/src/libqtsharp/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/qtsharp/src/libqtsharp/Makefile.am b/qtsharp/src/libqtsharp/Makefile.am
new file mode 100644
index 00000000..387c6bfa
--- /dev/null
+++ b/qtsharp/src/libqtsharp/Makefile.am
@@ -0,0 +1,12 @@
+
+lib_LTLIBRARIES = libqtsharp.la
+libqtsharp_la_SOURCES = customslot.cpp qtsharp.cpp
+
+libqtsharp_la_LDFLAGS = $(QT_LDFLAGS) $(LIB_QT) -no-undefined -version-info 0:0:0 $(all_libraries) ../../../qtc/clib/qtc/libqtc.la
+
+KDE_OPTIONS = qtonly
+
+INCLUDES= $(all_includes)
+
+libqtsharp_la_METASOURCES = AUTO
+