summaryrefslogtreecommitdiffstats
path: root/qtsharp/src/libtqtsharp/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-09-28 16:28:53 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-09-28 16:28:53 +0900
commitc6c3d201fa409c3cd8668efd7ca03ba96821a704 (patch)
tree90dc2a07cbfdc2c2bbf962e3028b38f41df696ff /qtsharp/src/libtqtsharp/Makefile.am
parent78ffbcd1256b9325cbe65d5ed0ed6ed912b3f215 (diff)
downloadtdebindings-c6c3d201fa409c3cd8668efd7ca03ba96821a704.tar.gz
tdebindings-c6c3d201fa409c3cd8668efd7ca03ba96821a704.zip
Fixed FTBFS caused by libqtsharp -> libtqtsharp renaming
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'qtsharp/src/libtqtsharp/Makefile.am')
-rw-r--r--qtsharp/src/libtqtsharp/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/qtsharp/src/libtqtsharp/Makefile.am b/qtsharp/src/libtqtsharp/Makefile.am
new file mode 100644
index 00000000..382849ef
--- /dev/null
+++ b/qtsharp/src/libtqtsharp/Makefile.am
@@ -0,0 +1,12 @@
+
+lib_LTLIBRARIES = libtqtsharp.la
+libtqtsharp_la_SOURCES = customslot.cpp qtsharp.cpp
+
+libtqtsharp_la_LDFLAGS = $(QT_LDFLAGS) $(LIB_TQT) -no-undefined -version-info 0:0:0 $(all_libraries) ../../../qtc/clib/qtc/libtqtc.la
+
+KDE_OPTIONS = qtonly
+
+INCLUDES= $(all_includes)
+
+libtqtsharp_la_METASOURCES = AUTO
+