summaryrefslogtreecommitdiffstats
path: root/smoke/qt/Makefile.am
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2013-07-23 01:37:49 +0200
committerSlávek Banko <slavek.banko@axis.cz>2013-07-23 01:37:49 +0200
commit3d89f5e5c4efb3a3e8fe05540ef4f7cf104d371f (patch)
tree9b254c811c8aa56429c642c7807312090d675c27 /smoke/qt/Makefile.am
parentd2dde67b0fd0afbdfaa4411a135f1dc1192edf1f (diff)
downloadtdebindings-3d89f5e5c4efb3a3e8fe05540ef4f7cf104d371f.tar.gz
tdebindings-3d89f5e5c4efb3a3e8fe05540ef4f7cf104d371f.zip
Rename smokeqt -> smoketqt
Diffstat (limited to 'smoke/qt/Makefile.am')
-rw-r--r--smoke/qt/Makefile.am24
1 files changed, 0 insertions, 24 deletions
diff --git a/smoke/qt/Makefile.am b/smoke/qt/Makefile.am
deleted file mode 100644
index 9be641f0..00000000
--- a/smoke/qt/Makefile.am
+++ /dev/null
@@ -1,24 +0,0 @@
-lib_LTLIBRARIES = libsmokeqt.la
-
-# set the include path for X, qt and KDE
-INCLUDES = -I$(srcdir)/.. $(all_includes)
-
-EXTRA_DIST=generate.pl.in qtguess.pl.in qt_smoke.h Makefile.am
-
-# the library search path.
-libsmokeqt_la_LDFLAGS = -version-info 3:2:2 -no-undefined $(all_libraries) $(GLINC)
-
-# the libraries to link against.
-libsmokeqt_la_LIBADD = $(LIB_QT) $(GLLIB) $(LIBTQSCINTILLA)
-
-x_sources = x_1.cpp x_2.cpp x_3.cpp x_4.cpp x_5.cpp x_6.cpp x_7.cpp \
- x_8.cpp x_9.cpp x_10.cpp x_11.cpp x_12.cpp x_13.cpp x_14.cpp x_15.cpp \
- x_16.cpp x_17.cpp x_18.cpp x_19.cpp x_20.cpp
-
-# which sources should be compiled for perlqtkde
-libsmokeqt_la_SOURCES = $(x_sources) smokedata.cpp
-
-$(x_sources) smokedata.cpp:
- perl generate.pl
-
-CLEANFILES = $(libsmokeqt_la_SOURCES)