summaryrefslogtreecommitdiffstats
path: root/kdejava/koala/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kdejava/koala/Makefile.am')
-rw-r--r--kdejava/koala/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/kdejava/koala/Makefile.am b/kdejava/koala/Makefile.am
index e4d38535..907dace1 100644
--- a/kdejava/koala/Makefile.am
+++ b/kdejava/koala/Makefile.am
@@ -1,7 +1,7 @@
-####### kdevelop will overwrite this part!!! (begin)##########
+####### tdevelop will overwrite this part!!! (begin)##########
noinst_PROGRAMS = koala
-## INCLUDES were found outside kdevelop specific part
+## INCLUDES were found outside tdevelop specific part
koala_SOURCES = main.cpp
koala_LDADD = ./kdejava/libkdejava.la ../../qtjava/javalib/qtjava/libqtjava.la $(LIB_KSPELL) -lkparts $(LIB_KIO) -lXext -lX11 $(LIBSOCKET)
@@ -10,7 +10,7 @@ SUBDIRS = org kdejava
EXTRA_DIST = main.cpp
-####### kdevelop will overwrite this part!!! (end)############
+####### tdevelop will overwrite this part!!! (end)############
# this 10 paths are KDE specific. Use them:
# kde_htmldir Where your docs should go to. (contains lang subdirs)
# kde_appsdir Where your application file (.kdelnk) should go to.
@@ -42,7 +42,7 @@ koala_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(
CLEANFILES = koala.jar
# make messages.po. Move this one to ../po/ and "make merge" in po
-# the -x is for skipping messages already translated in kdelibs
+# the -x is for skipping messages already translated in tdelibs
messages:
LIST=`find . -name \*.h -o -name \*.hh -o -name \*.H -o -name \*.hxx -o -name \*.hpp -o -name \*.cpp -o -name \*.cc -o -name \*.cxx -o -name \*.ecpp -o -name \*.C`; \
if test -n "$$LIST"; then \