summaryrefslogtreecommitdiffstats
path: root/korundum/rubylib/rbkconfig_compiler/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'korundum/rubylib/rbkconfig_compiler/Makefile.am')
-rw-r--r--korundum/rubylib/rbkconfig_compiler/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/korundum/rubylib/rbkconfig_compiler/Makefile.am b/korundum/rubylib/rbkconfig_compiler/Makefile.am
index 492c6882..670ca429 100644
--- a/korundum/rubylib/rbkconfig_compiler/Makefile.am
+++ b/korundum/rubylib/rbkconfig_compiler/Makefile.am
@@ -12,7 +12,7 @@ AM_CPPFLAGS = -I$(top_srcdir)/kdecore -I$(top_srcdir) $(all_includes)
bin_PROGRAMS = rbkconfig_compiler
-rbkconfig_compiler_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+rbkconfig_compiler_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
rbkconfig_compiler_LDADD = $(LIB_KDECORE)
rbkconfig_compiler_SOURCES = rbkconfig_compiler.cpp