summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-03-31 22:41:41 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-03-31 22:41:41 +0900
commit6fcc661ff72af5a957a1a8d2737d2327dba8841e (patch)
tree284b56632512e37875a8a19a5792551e147402d1 /src/CMakeLists.txt
parent05add324c22f8fb2d1824a8a6145b2b8821e95bb (diff)
downloadtdedocker-6fcc661ff72af5a957a1a8d2737d2327dba8841e.tar.gz
tdedocker-6fcc661ff72af5a957a1a8d2737d2327dba8841e.zip
1) fixed bug when invoking tdedocker with options, which were not passed
to an existing instance 2) code restructure for tray label object 3) dockWhenLostFocus option is now saved/restored correctly 4) fixed issues with popup menu actions status Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt10
1 files changed, 2 insertions, 8 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 2c55b10..f52b7ba 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -28,14 +28,8 @@ link_directories(
tde_add_executable( tdedocker AUTOMOC
SOURCES
- customtraylabel.cpp
- tdedocker.cpp
- main.cpp
- qtraylabel.cpp
- trace.cpp
- traylabelmgr.cpp
- util.cpp
- trace.cpp
+ tdedocker.cpp main.cpp tqtraylabel.cpp
+ trace.cpp traylabelmgr.cpp util.cpp
LINK
tdecore-shared tdeui-shared DCOP-shared
${XMU_LIBRARIES} ${XPM_LIBRARIES}