summaryrefslogtreecommitdiffstats
path: root/keduca/resources/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commitce599e4f9f94b4eb00c1b5edb85bce5431ab3df2 (patch)
treed3bb9f5d25a2dc09ca81adecf39621d871534297 /keduca/resources/Makefile.am
downloadtdeedu-ce599e4f9f94b4eb00c1b5edb85bce5431ab3df2.tar.gz
tdeedu-ce599e4f9f94b4eb00c1b5edb85bce5431ab3df2.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdeedu@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'keduca/resources/Makefile.am')
-rw-r--r--keduca/resources/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/keduca/resources/Makefile.am b/keduca/resources/Makefile.am
new file mode 100644
index 00000000..56208d45
--- /dev/null
+++ b/keduca/resources/Makefile.am
@@ -0,0 +1,27 @@
+SUBDIRS = pics icons
+EXTRA_DIST = keduca.desktop keducabuilder.desktop x-edu.desktop x-edugallery.desktop
+
+KDE_ICON = AUTO
+
+# this 10 paths are KDE specific. Use them:
+# kde_htmldir Where your docs should go to. (contains lang subdirs)
+# kde_appsdir Where your application file (.kdelnk) should go to.
+# kde_icondir Where your icon should go to.
+# kde_minidir Where your mini icon should go to.
+# kde_datadir Where you install application data. (Use a subdir)
+# kde_locale Where translation files should go to.(contains lang subdirs)
+# kde_cgidir Where cgi-bin executables should go to.
+# kde_confdir Where config files should go to.
+# kde_mimedir Where mimetypes should go to.
+# kde_toolbardir Where general toolbar icons should go to.
+# kde_wallpaperdir Where general wallpapers should go to.
+
+# set the include path for X, qt and KDE
+INCLUDES= $(all_includes)
+
+METASOURCES = AUTO
+
+appmimedir = $(kde_mimedir)/application
+appmime_DATA = x-edu.desktop x-edugallery.desktop
+
+xdg_apps_DATA = keduca.desktop keducabuilder.desktop