summaryrefslogtreecommitdiffstats
path: root/kig/modes/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-12-11 21:51:45 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-12-11 21:51:45 +0900
commit65a9f54e1051ee8ab936975e78dcb7117b265ef5 (patch)
tree4eb0dc3c3c34f8e744e70a6478cce1b5d18d9eca /kig/modes/CMakeLists.txt
parent2f2f921072921d62baf5cffc44fb53ce516afebe (diff)
downloadtdeedu-65a9f54e1051ee8ab936975e78dcb7117b265ef5.tar.gz
tdeedu-65a9f54e1051ee8ab936975e78dcb7117b265ef5.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'kig/modes/CMakeLists.txt')
-rw-r--r--kig/modes/CMakeLists.txt24
1 files changed, 12 insertions, 12 deletions
diff --git a/kig/modes/CMakeLists.txt b/kig/modes/CMakeLists.txt
index ab62086d..a6b2fb4c 100644
--- a/kig/modes/CMakeLists.txt
+++ b/kig/modes/CMakeLists.txt
@@ -21,18 +21,18 @@ tde_add_library( kigmodes STATIC_PIC AUTOMOC
macrowizardbase.ui
textlabelwizardbase.ui
typesdialogbase.ui
- base_mode.cc
- construct_mode.cc
- dragrectmode.cc
- edittype.cc
- label.cc
+ base_mode.cpp
+ construct_mode.cpp
+ dragrectmode.cpp
+ edittype.cpp
+ label.cpp
linkslabel.cpp
- macro.cc
- macrowizard.cc
- mode.cc
- moving.cc
- normal.cc
- popup.cc
- textlabelwizard.cc
+ macro.cpp
+ macrowizard.cpp
+ mode.cpp
+ moving.cpp
+ normal.cpp
+ popup.cpp
+ textlabelwizard.cpp
typesdialog.cpp
)