summaryrefslogtreecommitdiffstats
path: root/libtdeedu/tdeeducore/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-16 16:06:06 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-16 16:06:06 -0600
commit34784ccef6ac9dd33b4460560c68e5422a73560a (patch)
treea206e2a4050c2861ce0706a8fd3542ff29e234e1 /libtdeedu/tdeeducore/Makefile.am
parent89354dfc31a795bae9415f79bb07b32be643e4f4 (diff)
downloadtdeedu-34784ccef6ac9dd33b4460560c68e5422a73560a.tar.gz
tdeedu-34784ccef6ac9dd33b4460560c68e5422a73560a.zip
Finish rename from prior commit
Diffstat (limited to 'libtdeedu/tdeeducore/Makefile.am')
-rw-r--r--libtdeedu/tdeeducore/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/libtdeedu/tdeeducore/Makefile.am b/libtdeedu/tdeeducore/Makefile.am
new file mode 100644
index 00000000..70907966
--- /dev/null
+++ b/libtdeedu/tdeeducore/Makefile.am
@@ -0,0 +1,17 @@
+INCLUDES= $(all_includes)
+# there's nothing in tests for the moment, so I'm removing it from the compilation
+#SUBDIRS = . tests
+SUBDIRS = .
+
+lib_LTLIBRARIES = libtdeeducore.la
+
+libtdeeducore_la_SOURCES = keduvocdata.cpp
+libtdeeducore_la_LDFLAGS = $(all_libraries) -no-undefined -version-info 3:0:2
+
+libtdeeducode_includedir = $(includedir)/libtdeedu
+libtdeeducode_include_HEADERS = keduvocdata.h
+
+libtdeeducore_la_LIBADD = $(LIB_TDECORE)
+
+METASOURCES = AUTO
+