summaryrefslogtreecommitdiffstats
path: root/libtdeedu/tdeeduplot/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-16 16:06:06 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-16 16:06:06 -0600
commit34784ccef6ac9dd33b4460560c68e5422a73560a (patch)
treea206e2a4050c2861ce0706a8fd3542ff29e234e1 /libtdeedu/tdeeduplot/Makefile.am
parent89354dfc31a795bae9415f79bb07b32be643e4f4 (diff)
downloadtdeedu-34784ccef6ac9dd33b4460560c68e5422a73560a.tar.gz
tdeedu-34784ccef6ac9dd33b4460560c68e5422a73560a.zip
Finish rename from prior commit
Diffstat (limited to 'libtdeedu/tdeeduplot/Makefile.am')
-rw-r--r--libtdeedu/tdeeduplot/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/libtdeedu/tdeeduplot/Makefile.am b/libtdeedu/tdeeduplot/Makefile.am
new file mode 100644
index 00000000..21b84f2a
--- /dev/null
+++ b/libtdeedu/tdeeduplot/Makefile.am
@@ -0,0 +1,15 @@
+INCLUDES= $(all_includes)
+SUBDIRS = .
+
+lib_LTLIBRARIES = libtdeeduplot.la
+
+libtdeeduplotincludedir = $(includedir)/libtdeedu
+libtdeeduplotinclude_HEADERS = kplotobject.h kplotaxis.h kplotwidget.h
+
+libtdeeduplot_la_SOURCES = kplotobject.cpp kplotaxis.cpp kplotwidget.cpp
+
+libtdeeduplot_la_LDFLAGS = $(all_libraries) -no-undefined -version-info 3:0:2
+libtdeeduplot_la_LIBADD = $(LIB_TDECORE) $(LIB_QT)
+
+METASOURCES = AUTO
+