summaryrefslogtreecommitdiffstats
path: root/knetwalk/src/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:30:28 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:30:28 -0600
commit6c8fc8ddd81bcb8ff1828dbffbd181b905c6331e (patch)
tree8080429757735c3d44ba751e27cdd5eae9a0086e /knetwalk/src/Makefile.am
parent63ff55ddadbe2163282315b121104b7202ace784 (diff)
downloadtdegames-6c8fc8ddd81bcb8ff1828dbffbd181b905c6331e.tar.gz
tdegames-6c8fc8ddd81bcb8ff1828dbffbd181b905c6331e.zip
Additional kde to tde renaming
Diffstat (limited to 'knetwalk/src/Makefile.am')
-rw-r--r--knetwalk/src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/knetwalk/src/Makefile.am b/knetwalk/src/Makefile.am
index bf9d205b..360231f9 100644
--- a/knetwalk/src/Makefile.am
+++ b/knetwalk/src/Makefile.am
@@ -4,7 +4,7 @@ INCLUDES = -I$(top_srcdir)/libtdegames -I$(top_srcdir)/libtdegames/highscore $(a
bin_PROGRAMS = knetwalk
-knetwalk_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
+knetwalk_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
knetwalk_LDADD = $(LIB_KDEGAMES) $(LIB_KDECORE) $(LIB_KDEUI) $(LIB_QT)
knetwalk_DEPENDENCIES = $(LIB_KDEGAMES_DEP)
knetwalk_SOURCES = cell.cpp highscores.cpp main.cpp mainwindow.cpp settings.kcfgc
@@ -35,7 +35,7 @@ install-data-local:
echo "" ;\
echo "If the system-wide highscore file does not exist, it is" ;\
echo "created with the correct ownership and permissions. See the" ;\
- echo "INSTALL file in \"kdegames/libtdegames/highscore\" for details." ;\
+ echo "INSTALL file in \"tdegames/libtdegames/highscore\" for details." ;\
echo "" ;\
echo "********************************************************" ;\
fi