summaryrefslogtreecommitdiffstats
path: root/kspaceduel/sprites/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Golubev <fatzer2@gmail.com>2016-02-25 06:23:55 +0300
committerSlávek Banko <slavek.banko@axis.cz>2016-03-14 23:04:06 +0100
commitc70db62d3671e524d23ac974d296eb218159b000 (patch)
tree08d8ed5d0c7c170a7940bcbb80989b99ead98447 /kspaceduel/sprites/CMakeLists.txt
parent133cc7035dbdcaf812d8370f729530fa60547f92 (diff)
downloadtdegames-c70db62d3671e524d23ac974d296eb218159b000.tar.gz
tdegames-c70db62d3671e524d23ac974d296eb218159b000.zip
Initial cmake conversion
Diffstat (limited to 'kspaceduel/sprites/CMakeLists.txt')
-rw-r--r--kspaceduel/sprites/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/kspaceduel/sprites/CMakeLists.txt b/kspaceduel/sprites/CMakeLists.txt
new file mode 100644
index 00000000..0edf2ca5
--- /dev/null
+++ b/kspaceduel/sprites/CMakeLists.txt
@@ -0,0 +1,14 @@
+# This file is genereted by trinity-automake-cmake-convert script by Fat-Zer
+
+add_subdirectory( ship1 )
+add_subdirectory( ship2 )
+add_subdirectory( playerinfo )
+add_subdirectory( explosion )
+add_subdirectory( sun )
+add_subdirectory( powerups )
+
+##### other data ################################
+
+install( FILES backgr.png
+ DESTINATION ${DATA_INSTALL_DIR}/kspaceduel/sprites
+)