summaryrefslogtreecommitdiffstats
path: root/ksnake/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ksnake/Makefile.am')
-rw-r--r--ksnake/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/ksnake/Makefile.am b/ksnake/Makefile.am
index 8372f182..7b19cd49 100644
--- a/ksnake/Makefile.am
+++ b/ksnake/Makefile.am
@@ -10,7 +10,7 @@ ksnake_SOURCES = game.cpp rattler.cpp board.cpp level.cpp ball.cpp \
pixServer.cpp progress.cpp levels.cpp\
view.cpp main.cpp settings.kcfgc appearance.ui general.ui
-ksnake_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+ksnake_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
ksnake_LDADD = $(LIB_TDEUI) $(LIB_TDEGAMES) -lm
ksnake_DEPENDENCIES = $(LIB_TDEGAMES_DEP)