summaryrefslogtreecommitdiffstats
path: root/kpdf/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-06-14 23:19:05 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-06-14 23:28:02 +0900
commit86504f1214deb78997059d71bba74c6b3080cd8f (patch)
treedcdfe9148b65275706148c02b31c9d3e00bea7ec /kpdf/CMakeLists.txt
parent53f3b3207b197b9b4e4cde205cc7731044ea0524 (diff)
downloadtdegraphics-86504f1214deb78997059d71bba74c6b3080cd8f.tar.gz
tdegraphics-86504f1214deb78997059d71bba74c6b3080cd8f.zip
Fixed FTBFS due to missing linked libraries.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'kpdf/CMakeLists.txt')
-rw-r--r--kpdf/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/kpdf/CMakeLists.txt b/kpdf/CMakeLists.txt
index fedd6665..e6a46a93 100644
--- a/kpdf/CMakeLists.txt
+++ b/kpdf/CMakeLists.txt
@@ -51,7 +51,8 @@ tde_add_kpart( libkpdfpart AUTOMOC
LINK
kpdfconf-static kpdfui-static kpdfcore-static generatorkimgio-static
generatorpdf-static xpdf-static goo-static splash-static fofi-static
- tdeutils-shared tdeprint-shared tdeparts-shared ${PAPER_LIBRARY} ${XFT_LIBRARIES}
+ tdeutils-shared tdeprint-shared tdeparts-shared
+ ${PAPER_LIBRARY} ${XFT_LIBRARIES} ${FREETYPE_LIBRARIES} ${FONTCONFIG_LIBRARIES}
DEPENDENCIES kpdfconf-static
DESTINATION ${PLUGIN_INSTALL_DIR}
)