summaryrefslogtreecommitdiffstats
path: root/kview/modules/presenter/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:19 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:19 -0600
commit00b4f54142276b0e2272ca56e48558551ab7b2b0 (patch)
tree1d1054b59fc2e76d0c2bae00126bdf65d9318865 /kview/modules/presenter/CMakeLists.txt
parentc7549e238d15850306158ae153fc99126c84ab9d (diff)
downloadtdegraphics-00b4f54142276b0e2272ca56e48558551ab7b2b0.tar.gz
tdegraphics-00b4f54142276b0e2272ca56e48558551ab7b2b0.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kview/modules/presenter/CMakeLists.txt')
-rw-r--r--kview/modules/presenter/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kview/modules/presenter/CMakeLists.txt b/kview/modules/presenter/CMakeLists.txt
index df85ed6c..a34cc893 100644
--- a/kview/modules/presenter/CMakeLists.txt
+++ b/kview/modules/presenter/CMakeLists.txt
@@ -36,6 +36,6 @@ install( FILES
tde_add_kpart( kview_presenterplugin AUTOMOC
SOURCES
imagelistitem.cpp imagelistdialog.ui kviewpresenter.cpp
- LINK kio-shared kparts-shared
+ LINK kio-shared tdeparts-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)