summaryrefslogtreecommitdiffstats
path: root/tdefile-plugins/dependencies/poppler-tqt/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-12-13 19:22:19 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-12-13 19:22:19 +0900
commit14d0fbe96c6abdb9da80e99953aec672f999948c (patch)
treed48726c1256a1a495b415570847f08ecf9e5ecdd /tdefile-plugins/dependencies/poppler-tqt/CMakeLists.txt
parentdb124e3167670efff59f6aef4bc0daff316dddf8 (diff)
downloadtdegraphics-14d0fbe96c6abdb9da80e99953aec672f999948c.tar.gz
tdegraphics-14d0fbe96c6abdb9da80e99953aec672f999948c.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'tdefile-plugins/dependencies/poppler-tqt/CMakeLists.txt')
-rw-r--r--tdefile-plugins/dependencies/poppler-tqt/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/tdefile-plugins/dependencies/poppler-tqt/CMakeLists.txt b/tdefile-plugins/dependencies/poppler-tqt/CMakeLists.txt
index 2ce99412..28be343b 100644
--- a/tdefile-plugins/dependencies/poppler-tqt/CMakeLists.txt
+++ b/tdefile-plugins/dependencies/poppler-tqt/CMakeLists.txt
@@ -45,10 +45,10 @@ install( FILES
tde_add_library( poppler-tqt SHARED AUTOMOC
SOURCES
- poppler-document.cc poppler-fontinfo.cc
- poppler-link.cc poppler-page.cc
- poppler-page-transition.cc poppler-page-transition-private.h
- poppler-private.cc poppler-private.h
+ poppler-document.cpp poppler-fontinfo.cpp
+ poppler-link.cpp poppler-page.cpp
+ poppler-page-transition.cpp poppler-page-transition-private.h
+ poppler-private.cpp poppler-private.h
VERSION 0.0.0
LINK ${POPPLER_LIBRARIES} ${TQT_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}