summaryrefslogtreecommitdiffstats
path: root/tdefile-plugins/dependencies/poppler-tqt/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2015-08-30 14:23:37 +0200
committerSlávek Banko <slavek.banko@axis.cz>2015-08-30 14:25:02 +0200
commitac4aa21a129316b9cf2a6785ad9ae1985b199981 (patch)
tree995b729681ffe69bdd4ffb942da108fb7c1b70a1 /tdefile-plugins/dependencies/poppler-tqt/CMakeLists.txt
parent9114863a54388a7fa7845b812f6449bc46a05688 (diff)
downloadtdegraphics-ac4aa21a129316b9cf2a6785ad9ae1985b199981.tar.gz
tdegraphics-ac4aa21a129316b9cf2a6785ad9ae1985b199981.zip
Fix poppler include in configure checks and link library path
This resolves Bug 2489 Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'tdefile-plugins/dependencies/poppler-tqt/CMakeLists.txt')
-rw-r--r--tdefile-plugins/dependencies/poppler-tqt/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tdefile-plugins/dependencies/poppler-tqt/CMakeLists.txt b/tdefile-plugins/dependencies/poppler-tqt/CMakeLists.txt
index 26e87e1c..2ce99412 100644
--- a/tdefile-plugins/dependencies/poppler-tqt/CMakeLists.txt
+++ b/tdefile-plugins/dependencies/poppler-tqt/CMakeLists.txt
@@ -26,6 +26,7 @@ include_directories(
link_directories(
${TQT_LIBRARY_DIRS}
+ ${POPPLER_LIBRARY_DIRS}
)
##### pc files ##################################
@@ -49,6 +50,6 @@ tde_add_library( poppler-tqt SHARED AUTOMOC
poppler-page-transition.cc poppler-page-transition-private.h
poppler-private.cc poppler-private.h
VERSION 0.0.0
- LINK poppler ${TQT_LIBRARIES}
+ LINK ${POPPLER_LIBRARIES} ${TQT_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
)