summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2022-05-07 20:46:21 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2022-05-07 20:46:21 +0900
commit8e55bfc59469faf50b41d90ac716b89f5fc1c684 (patch)
tree542f7cdb4e9ceef5f2cf587fb376ee28263dde2f /src/CMakeLists.txt
parentefc48a5ae9afcdb9356dbb0e3f6fbba2a69ca106 (diff)
downloadtdeio-appinfo-8e55bfc59469faf50b41d90ac716b89f5fc1c684.tar.gz
tdeio-appinfo-8e55bfc59469faf50b41d90ac716b89f5fc1c684.zip
Removed 'app:/' protocol. Removed unnecessary icons.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 331739e..ff123d5 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -9,8 +9,6 @@
#
#################################################
-add_subdirectory( icons )
-
include_directories(
${TQT_INCLUDE_DIRS}
${TDE_INCLUDE_DIR}
@@ -26,7 +24,6 @@ link_directories(
##### other data ################################
-install( FILES app.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
install( FILES appinfo.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
@@ -35,7 +32,7 @@ install( FILES appinfo.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
set( target tdeio_appinfo )
set( ${target}_SRCS
- app.cpp appimpl.cpp
+ appinfo.cpp appimpl.cpp
)
tde_add_kpart( ${target} AUTOMOC