summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-14 14:42:21 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-14 14:42:34 +0100
commit52ac447e8490ac38ab9a06700b99f6f7ba97cf56 (patch)
treefc9a5cd37a0f517279d4b3eed5c4c00c13013b14 /CMakeLists.txt
parentf26ba4512ee9ce17662eaf8bc86ec976afb6916f (diff)
downloadtdeio-ftps-52ac447e8490ac38ab9a06700b99f6f7ba97cf56.tar.gz
tdeio-ftps-52ac447e8490ac38ab9a06700b99f6f7ba97cf56.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit ef810c0ec929279a168a5fa472be5660ce76a25f)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c1cf089..1e10d5e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,6 +23,7 @@ include( CheckIncludeFile )
include( CheckIncludeFiles )
include( CheckLibraryExists )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckCSourceCompiles )
include( CheckCXXSourceCompiles )