summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-14 14:42:21 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-14 14:42:21 +0100
commitef810c0ec929279a168a5fa472be5660ce76a25f (patch)
tree0f3ff36ae3b5a1917e98a3633f5fa5c0262bdecd /CMakeLists.txt
parent867cb8fcb2b79ef4839229ebc0b983482ff050d0 (diff)
downloadtdeio-ftps-ef810c0ec929279a168a5fa472be5660ce76a25f.tar.gz
tdeio-ftps-ef810c0ec929279a168a5fa472be5660ce76a25f.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c1cf089..1e10d5e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,6 +23,7 @@ include( CheckIncludeFile )
include( CheckIncludeFiles )
include( CheckLibraryExists )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckCSourceCompiles )
include( CheckCXXSourceCompiles )