summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt15
1 files changed, 11 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0e58011..7943241 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -25,10 +25,17 @@ link_directories(
##### other data ################################
-install( FILES locate.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES locater.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES rlocate.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES locate.desktop DESTINATION ${SERVICES_INSTALL_DIR}/searchproviders )
+tde_create_translated_desktop(
+ SOURCE
+ locate.protocol
+ locater.protocol
+ rlocate.protocol
+ DESTINATION ${SERVICES_INSTALL_DIR}
+)
+tde_create_translated_desktop(
+ SOURCE locate.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/searchproviders
+)
##### tdeio_locate ##############################