summaryrefslogtreecommitdiffstats
path: root/kab/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commitce4a32fe52ef09d8f5ff1dd22c001110902b60a2 (patch)
tree5ac38a06f3dde268dc7927dc155896926aaf7012 /kab/Makefile.am
downloadtdelibs-ce4a32fe52ef09d8f5ff1dd22c001110902b60a2.tar.gz
tdelibs-ce4a32fe52ef09d8f5ff1dd22c001110902b60a2.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdelibs@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kab/Makefile.am')
-rw-r--r--kab/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/kab/Makefile.am b/kab/Makefile.am
new file mode 100644
index 000000000..301c5d952
--- /dev/null
+++ b/kab/Makefile.am
@@ -0,0 +1,15 @@
+INCLUDES= $(all_includes)
+
+noinst_LTLIBRARIES = libkab.la
+KABVERSION= 4.0.0
+KABPATCH= 0
+
+libkab_la_SOURCES = \
+ kabapi.cc \
+ addressbook.cc \
+ qconfigDB.cc
+
+libkab_la_LDFLAGS = $(KDE_MT_LDFLAGS) -no-undefined
+libkab_la_LIBADD = ../kdeui/libkdeui.la
+
+libkab_la_METASOURCES = AUTO