summaryrefslogtreecommitdiffstats
path: root/kate/interfaces/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:21 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:21 -0600
commitdfe289850f068f19ba4a83ab4e7e22a7e09c13c9 (patch)
treec297348a55df66c571de4525646e0b9762427353 /kate/interfaces/CMakeLists.txt
parentb7658a0d5eca24a9d37c6e04f88298ef02389db0 (diff)
downloadtdelibs-dfe289850f068f19ba4a83ab4e7e22a7e09c13c9.tar.gz
tdelibs-dfe289850f068f19ba4a83ab4e7e22a7e09c13c9.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kate/interfaces/CMakeLists.txt')
-rw-r--r--kate/interfaces/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kate/interfaces/CMakeLists.txt b/kate/interfaces/CMakeLists.txt
index c747f184c..f62bcdb0f 100644
--- a/kate/interfaces/CMakeLists.txt
+++ b/kate/interfaces/CMakeLists.txt
@@ -42,6 +42,6 @@ set( ${target}_SRCS
tde_add_library( ${target} SHARED AUTOMOC
SOURCES ${${target}_SRCS}
VERSION 0.0.0
- LINK ktexteditor-shared
+ LINK tdetexteditor-shared
DESTINATION ${LIB_INSTALL_DIR}
)