summaryrefslogtreecommitdiffstats
path: root/kdecore/network/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:56:40 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:56:40 -0600
commite16866e072f94410321d70daedbcb855ea878cac (patch)
treeee3f52eabde7da1a0e6ca845fb9c2813cf1558cf /kdecore/network/Makefile.am
parenta58c20c1a7593631a1b50213c805507ebc16adaf (diff)
downloadtdelibs-e16866e072f94410321d70daedbcb855ea878cac.tar.gz
tdelibs-e16866e072f94410321d70daedbcb855ea878cac.zip
Actually move the kde files that were renamed in the last commit
Diffstat (limited to 'kdecore/network/Makefile.am')
-rw-r--r--kdecore/network/Makefile.am59
1 files changed, 0 insertions, 59 deletions
diff --git a/kdecore/network/Makefile.am b/kdecore/network/Makefile.am
deleted file mode 100644
index f686a50ca..000000000
--- a/kdecore/network/Makefile.am
+++ /dev/null
@@ -1,59 +0,0 @@
-## Makefile.am for libqt-addon
-
-# this is the program that gets installed. it's name is used for all
-# of the other Makefile.am variables
-noinst_LTLIBRARIES = libtdecorenetwork.la
-
-# set the include path for X, qt and KDE
-INCLUDES = $(all_includes)
-
-# the library search path.
-# convenience lib - no LDFLAGS or LIBADD !
-# Note:
-# ksocketdevice.cpp must appear before any inclusion of ksocketdevice.h
-libtdecorenetwork_la_SOURCES = kresolver.cpp \
- kresolvermanager.cpp \
- kresolverworkerbase.cpp \
- ksocketaddress.cpp \
- kresolverstandardworkers.cpp \
- kreverseresolver.cpp \
- ksocketdevice.cpp \
- ksocketbase.cpp \
- kclientsocketbase.cpp \
- kstreamsocket.cpp \
- kserversocket.cpp \
- kdatagramsocket.cpp \
- khttpproxysocketdevice.cpp \
- ksockssocketdevice.cpp \
- kbufferedsocket.cpp \
- ksocketbuffer.cpp \
- ksrvresolverworker.cpp
-
-include_HEADERS = kresolver.h \
- kreverseresolver.h \
- ksocketaddress.h \
- ksocketbase.h \
- ksocketdevice.h \
- kclientsocketbase.h \
- kstreamsocket.h \
- kserversocket.h \
- kdatagramsocket.h \
- kmulticastsocketdevice.h \
- kmulticastsocket.h \
- knetworkinterface.h \
- khttpproxysocketdevice.h \
- ksockssocketdevice.h \
- kbufferedsocket.h \
- kiobuffer.h
-noinst_HEADERS = kresolver_p.h \
- kresolverworkerbase.h \
- kresolverstandardworkers_p.h \
- ksocketbuffer_p.h \
- ksrvresolverworker_p.h \
- syssocket.h
-
-configdir = $(kde_confdir)
-config_DATA = ipv6blacklist
-
-# let automoc handle all of the meta source files (moc)
-METASOURCES = AUTO