summaryrefslogtreecommitdiffstats
path: root/kded/Makefile.am
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2012-06-26 10:53:10 -0500
committerDarrell Anderson <humanreadable@yahoo.com>2012-06-26 10:53:10 -0500
commit787bd7949eba1871f34d251e0aefeeb9ad6b4830 (patch)
tree36e5396d796428f1b2237956582b633921d37fae /kded/Makefile.am
parent79153d2ecefd731ba7d067114a9a4d6144d0ec5c (diff)
downloadtdelibs-787bd7949eba1871f34d251e0aefeeb9ad6b4830.tar.gz
tdelibs-787bd7949eba1871f34d251e0aefeeb9ad6b4830.zip
Update TDE menu to reduce clutter and eliminate conflicts with KDE4.
This partially resolves bug report 977.
Diffstat (limited to 'kded/Makefile.am')
-rw-r--r--kded/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kded/Makefile.am b/kded/Makefile.am
index a536a0ab3..ba49c2c8f 100644
--- a/kded/Makefile.am
+++ b/kded/Makefile.am
@@ -39,7 +39,7 @@ kbuildsycoca_la_SOURCES = kbuildsycoca.cpp kbuildservicetypefactory.cpp \
bin_PROGRAMS = kdontchangethehostname kde-menu kmimelist
kdontchangethehostname_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
-kdontchangethehostname_LDADD = $(LIB_TDECORE)
+kdontchangethehostname_LDADD = $(LIB_TDECORE)
kdontchangethehostname_SOURCES = khostname.cpp
kmimelist_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
@@ -62,7 +62,7 @@ noinst_HEADERS = kbuildsycoca.h kbuildservicetypefactory.h \
servicetype_DATA = kdedmodule.desktop
servicetypedir = $(kde_servicetypesdir)
-xdg_menu_DATA = applications.menu
+xdg_menu_DATA = applications.menu applications.menu-no-kde
update_DATA = kded.upd
updatedir = $(kde_datadir)/kconf_update