summaryrefslogtreecommitdiffstats
path: root/kdeprint/tests/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commitce4a32fe52ef09d8f5ff1dd22c001110902b60a2 (patch)
tree5ac38a06f3dde268dc7927dc155896926aaf7012 /kdeprint/tests/Makefile.am
downloadtdelibs-ce4a32fe52ef09d8f5ff1dd22c001110902b60a2.tar.gz
tdelibs-ce4a32fe52ef09d8f5ff1dd22c001110902b60a2.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdelibs@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kdeprint/tests/Makefile.am')
-rw-r--r--kdeprint/tests/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/kdeprint/tests/Makefile.am b/kdeprint/tests/Makefile.am
new file mode 100644
index 000000000..e27cad3db
--- /dev/null
+++ b/kdeprint/tests/Makefile.am
@@ -0,0 +1,15 @@
+INCLUDES = -I$(top_srcdir)/kdeprint -I$(top_srcdir) $(all_includes)
+
+check_PROGRAMS = helpviewer drawdemo
+
+helpviewer_SOURCES = helpwindow.cpp main.cpp richpage.cpp
+helpviewer_METASOURCES = helpwindow.moc
+helpviewer_LDADD = $(top_builddir)/kdeprint/libkdeprint.la
+helpviewer_LDFLAGS = $(all_libraries)
+
+drawdemo_SOURCES = drawdemo.cpp
+drawdemo_METASOURCES = drawdemo.moc
+drawdemo_LDADD = $(top_builddir)/kdeprint/libkdeprint.la
+drawdemo_LDFLAGS = $(all_libraries)
+
+EXTRA_DIST = home.xpm back.xpm forward.xpm