summaryrefslogtreecommitdiffstats
path: root/kdeprint/tools/escputil/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commitce4a32fe52ef09d8f5ff1dd22c001110902b60a2 (patch)
tree5ac38a06f3dde268dc7927dc155896926aaf7012 /kdeprint/tools/escputil/Makefile.am
downloadtdelibs-ce4a32fe52ef09d8f5ff1dd22c001110902b60a2.tar.gz
tdelibs-ce4a32fe52ef09d8f5ff1dd22c001110902b60a2.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdelibs@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kdeprint/tools/escputil/Makefile.am')
-rw-r--r--kdeprint/tools/escputil/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/kdeprint/tools/escputil/Makefile.am b/kdeprint/tools/escputil/Makefile.am
new file mode 100644
index 000000000..71a4a63b7
--- /dev/null
+++ b/kdeprint/tools/escputil/Makefile.am
@@ -0,0 +1,12 @@
+INCLUDES = $(all_includes)
+
+kde_module_LTLIBRARIES = kdeprint_tool_escputil.la
+kdeprint_tool_escputil_la_SOURCES = escpwidget.cpp
+kdeprint_tool_escputil_la_METASOURCES = AUTO
+kdeprint_tool_escputil_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
+kdeprint_tool_escputil_la_LIBADD = $(LIB_KDEUI)
+
+noinst_HEADERS = escpwidget.h
+
+service_DATA = escputil.desktop
+servicedir = $(kde_datadir)/kdeprint/tools