summaryrefslogtreecommitdiffstats
path: root/kdewidgets/Makefile.am
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2013-12-23 13:14:38 +0100
committerSlávek Banko <slavek.banko@axis.cz>2013-12-23 13:14:38 +0100
commite1062b5b6bd0edc320ab967816743d7a52bbeeb6 (patch)
treee679ff2fd6f44a45c056bc306bc3eec5b353c901 /kdewidgets/Makefile.am
parent7f8e73d6f561a95fc6d7084149ded936f0d69c42 (diff)
downloadtdelibs-e1062b5b6bd0edc320ab967816743d7a52bbeeb6.tar.gz
tdelibs-e1062b5b6bd0edc320ab967816743d7a52bbeeb6.zip
Rename kdewidgets => tdewidgets
Diffstat (limited to 'kdewidgets/Makefile.am')
-rw-r--r--kdewidgets/Makefile.am40
1 files changed, 0 insertions, 40 deletions
diff --git a/kdewidgets/Makefile.am b/kdewidgets/Makefile.am
deleted file mode 100644
index 5633b9c1d..000000000
--- a/kdewidgets/Makefile.am
+++ /dev/null
@@ -1,40 +0,0 @@
-
-# This file is part of the KDE libraries
-# Copyright (C) 1997 Matthias Kalle Dalheimer (kalle@kde.org)
-# (C) 1997 Stephan Kulow (coolo@kde.org)
-
-# This library is free software; you can redistribute it and/or
-# modify it under the terms of the GNU Library General Public
-# License as published by the Free Software Foundation; either
-# version 2 of the License, or (at your option) any later version.
-
-# This library is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
-# Library General Public License for more details.
-
-# You should have received a copy of the GNU General Public License
-# along with this library; see the file COPYING. If not, write to
-# the Free Software Foundation, Inc., 51 Franklin Street, Fifth Floor,
-# Boston, MA 02110-1301, USA.
-
-SUBDIRS=. pics tests
-AM_CXXFLAGS = -DQT_PLUGIN
-
-INCLUDES = -I$(top_srcdir)/tdefile $(all_includes)
-
-bin_PROGRAMS = maketdewidgets
-maketdewidgets_SOURCES = maketdewidgets.cpp
-maketdewidgets_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
-maketdewidgets_LDADD = $(LIB_QT) ../tdecore/libtdecore.la
-
-kde_widget_LTLIBRARIES = kdewidgets.la
-kdewidgets_la_LDFLAGS = $(KDE_PLUGIN) -module $(all_libraries)
-kdewidgets_la_LIBADD = $(LIB_TDEIO) $(LIB_TDEABC) $(LIB_QT) $(LIB_TDEUI) $(LIB_TDECORE)
-kdewidgets_la_SOURCES = classpreviews.cpp kdewidgets.cpp
-
-kdewidgets.cpp: $(srcdir)/kde.widgets maketdewidgets
- ./maketdewidgets -o kdewidgets.cpp $(srcdir)/kde.widgets
-
-CLEANFILES = kdewidgets.cpp
-