summaryrefslogtreecommitdiffstats
path: root/kspell2/plugins/CMakeLists.txt
diff options
context:
space:
mode:
authorsamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-10-05 19:41:05 +0000
committersamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-10-05 19:41:05 +0000
commit7ffba8afee76edba6433d97864119501731742e8 (patch)
tree38b5eb5bd019b77b33f7ad8d7de7ef7666ebe8b1 /kspell2/plugins/CMakeLists.txt
parent0db4822126702d04068c5761e63ed9684a08981b (diff)
downloadtdelibs-7ffba8afee76edba6433d97864119501731742e8.tar.gz
tdelibs-7ffba8afee76edba6433d97864119501731742e8.zip
[kdelibs] added initial cmake support
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdelibs@1182854 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kspell2/plugins/CMakeLists.txt')
-rw-r--r--kspell2/plugins/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/kspell2/plugins/CMakeLists.txt b/kspell2/plugins/CMakeLists.txt
new file mode 100644
index 000000000..062d033d2
--- /dev/null
+++ b/kspell2/plugins/CMakeLists.txt
@@ -0,0 +1,20 @@
+#################################################
+#
+# (C) 2010 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+if( WITH_ASPELL )
+ add_subdirectory( aspell )
+endif(WITH_ASPELL)
+
+if( WITH_HSPELL )
+ add_subdirectory( hspell )
+endif(WITH_HSPELL)
+
+add_subdirectory( ispell )