summaryrefslogtreecommitdiffstats
path: root/mimetypes/application/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-08-18 20:52:38 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-08-18 20:52:38 +0900
commit6bbc2b453297b4138534ef6e8b83c3f79ac09ef4 (patch)
tree48217f4a5311c90894a14b61c96e389b79613d08 /mimetypes/application/CMakeLists.txt
parent958fa42aa9576a6da0c9ca5de4823cb04407a713 (diff)
downloadtdelibs-6bbc2b453297b4138534ef6e8b83c3f79ac09ef4.tar.gz
tdelibs-6bbc2b453297b4138534ef6e8b83c3f79ac09ef4.zip
Added support for lzip format mime types. This involved adding a
tar-lzma mime type to support existing tar.lzma files. Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'mimetypes/application/CMakeLists.txt')
-rw-r--r--mimetypes/application/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/mimetypes/application/CMakeLists.txt b/mimetypes/application/CMakeLists.txt
index 8659eeaa8..7611148bd 100644
--- a/mimetypes/application/CMakeLists.txt
+++ b/mimetypes/application/CMakeLists.txt
@@ -102,10 +102,7 @@ install( FILES
vnd.ms-powerpoint.presentation.macroEnabled.12.desktop
vnd.ms-powerpoint.template.macroEnabled.12.desktop
vnd.ms-powerpoint.slideshow.macroEnabled.12.desktop
- x-lzma.desktop
- x-tlz.desktop
- x-txz.desktop
- x-xz.desktop
+ x-lzma.desktop x-tlzma.desktop x-lzip.desktop x-tlz.desktop x-txz.desktop x-xz.desktop
DESTINATION ${MIME_INSTALL_DIR}/application )
install( FILES uninstall.desktop DESTINATION ${MIME_INSTALL_DIR}/application RENAME x-applix.desktop )