summaryrefslogtreecommitdiffstats
path: root/tdeabc/plugins/dir/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-16 01:10:13 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-16 01:10:13 -0600
commita6cec4c38c48127d90ca7d0eda0d5e558b93cafa (patch)
tree3f25302bdc5cdde5bc86a324dc2c489fb6358958 /tdeabc/plugins/dir/CMakeLists.txt
parentbd1e64d4628c4e8a72e1e1b999c1f12627592b62 (diff)
downloadtdelibs-a6cec4c38c48127d90ca7d0eda0d5e558b93cafa.tar.gz
tdelibs-a6cec4c38c48127d90ca7d0eda0d5e558b93cafa.zip
Fix build system references to kabc
Diffstat (limited to 'tdeabc/plugins/dir/CMakeLists.txt')
-rw-r--r--tdeabc/plugins/dir/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/tdeabc/plugins/dir/CMakeLists.txt b/tdeabc/plugins/dir/CMakeLists.txt
index fd4161342..2d648622c 100644
--- a/tdeabc/plugins/dir/CMakeLists.txt
+++ b/tdeabc/plugins/dir/CMakeLists.txt
@@ -11,8 +11,8 @@
include_directories(
${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_BINARY_DIR}/kabc
- ${CMAKE_SOURCE_DIR}/kabc
+ ${CMAKE_BINARY_DIR}/tdeabc
+ ${CMAKE_SOURCE_DIR}/tdeabc
${TQT_INCLUDE_DIRS}
${CMAKE_BINARY_DIR}/tdecore
@@ -34,12 +34,12 @@ link_directories(
install( FILES
resourcedir.h
- DESTINATION ${INCLUDE_INSTALL_DIR}/kabc )
+ DESTINATION ${INCLUDE_INSTALL_DIR}/tdeabc )
##### other data ################################
-install( FILES dir.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/kabc )
+install( FILES dir.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/tdeabc )
##### kabc_dir (library) ########################