summaryrefslogtreecommitdiffstats
path: root/tdecore/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2012-04-10 12:41:40 -0500
committerDarrell Anderson <humanreadable@yahoo.com>2012-04-10 12:41:40 -0500
commit70341737e1b84be26cce82cd3b2ac461f4f79bf6 (patch)
tree6f26d703aaa84f88f60540828f13163729b5aaa8 /tdecore/CMakeLists.txt
parent364c969affe63fcc5ed2aadbea44b2c88f9f6a38 (diff)
parent92c24a24c59ff6787a4ea7bc14f1812491f3cef2 (diff)
downloadtdelibs-70341737e1b84be26cce82cd3b2ac461f4f79bf6.tar.gz
tdelibs-70341737e1b84be26cce82cd3b2ac461f4f79bf6.zip
Merge branch 'master' of http://scm.trinitydesktop.org/scm/git/tdelibs
Diffstat (limited to 'tdecore/CMakeLists.txt')
-rw-r--r--tdecore/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdecore/CMakeLists.txt b/tdecore/CMakeLists.txt
index 422a1f431..f96c212d6 100644
--- a/tdecore/CMakeLists.txt
+++ b/tdecore/CMakeLists.txt
@@ -123,7 +123,7 @@ set( ${target}_SRCS
ktempdir.cpp kshell.cpp kmountpoint.cpp kcalendarsystemjalali.cpp
kprotocolinfo_tdecore.cpp kprotocolinfofactory.cpp kxerrorhandler.cpp
kuser.cpp kconfigskeleton.cpp kconfigdialogmanager.cpp klockfile.cpp
- kqiodevicegzip_p.cpp ktimezones.cpp tdehardwaredevices.cpp
+ kqiodevicegzip_p.cpp ktimezones.cpp tdehardwaredevices.cpp ksimpledirwatch.cpp
)
tde_add_library( ${target} SHARED AUTOMOC