summaryrefslogtreecommitdiffstats
path: root/tdecore/kconfig_compiler/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:56:40 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:56:40 -0600
commite16866e072f94410321d70daedbcb855ea878cac (patch)
treeee3f52eabde7da1a0e6ca845fb9c2813cf1558cf /tdecore/kconfig_compiler/CMakeLists.txt
parenta58c20c1a7593631a1b50213c805507ebc16adaf (diff)
downloadtdelibs-e16866e072f94410321d70daedbcb855ea878cac.tar.gz
tdelibs-e16866e072f94410321d70daedbcb855ea878cac.zip
Actually move the kde files that were renamed in the last commit
Diffstat (limited to 'tdecore/kconfig_compiler/CMakeLists.txt')
-rw-r--r--tdecore/kconfig_compiler/CMakeLists.txt29
1 files changed, 29 insertions, 0 deletions
diff --git a/tdecore/kconfig_compiler/CMakeLists.txt b/tdecore/kconfig_compiler/CMakeLists.txt
new file mode 100644
index 000000000..4acc09f51
--- /dev/null
+++ b/tdecore/kconfig_compiler/CMakeLists.txt
@@ -0,0 +1,29 @@
+#################################################
+#
+# (C) 2010 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+include_directories(
+ ${TQT_INCLUDE_DIRS}
+ ${CMAKE_BINARY_DIR}/tdecore
+ ${CMAKE_SOURCE_DIR}/tdecore
+)
+
+link_directories(
+ ${TQT_LIBRARY_DIRS}
+)
+
+
+##### kconfig_compiler ##########################
+
+tde_add_executable( kconfig_compiler
+ SOURCES kconfig_compiler.cpp
+ LINK tdecore-shared
+ DESTINATION ${BIN_INSTALL_DIR}
+)