summaryrefslogtreecommitdiffstats
path: root/tdeioslave/http/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:51 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:51 +0900
commit0c5985ae033c0dcd608c0e2470b4e5260eb464e2 (patch)
tree9c2e3f57a1b2858cb71b90e4c65e8305359e21ef /tdeioslave/http/Makefile.am
parentcbe888f1c4ace25d81ecc352c393c9b314c51abd (diff)
downloadtdelibs-0c5985ae033c0dcd608c0e2470b4e5260eb464e2.tar.gz
tdelibs-0c5985ae033c0dcd608c0e2470b4e5260eb464e2.zip
LIB_QT -> LIB_TQT conversion to align to updated admin module
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'tdeioslave/http/Makefile.am')
-rw-r--r--tdeioslave/http/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdeioslave/http/Makefile.am b/tdeioslave/http/Makefile.am
index c68f90bea..8e2eb4187 100644
--- a/tdeioslave/http/Makefile.am
+++ b/tdeioslave/http/Makefile.am
@@ -15,11 +15,11 @@ kde_module_LTLIBRARIES = tdeio_http.la
tdeio_http_la_SOURCES = http.cc
tdeio_http_la_METASOURCES = AUTO
-tdeio_http_la_LIBADD = $(LIB_TDEIO) $(top_builddir)/tdeio/httpfilter/libhttpfilter.la $(LIB_QT) $(LIB_TDECORE) $(LIBZ) $(top_builddir)/dcop/libDCOP.la $(top_builddir)/tdeio/misc/tdentlm/libtdentlm.la
+tdeio_http_la_LIBADD = $(LIB_TDEIO) $(top_builddir)/tdeio/httpfilter/libhttpfilter.la $(LIB_TQT) $(LIB_TDECORE) $(LIBZ) $(top_builddir)/dcop/libDCOP.la $(top_builddir)/tdeio/misc/tdentlm/libtdentlm.la
tdeio_http_la_LDFLAGS = $(all_libraries) $(GSSAPI_RPATH) -module $(KDE_PLUGIN) $(GSSAPI_LIBS)
tdeio_http_cache_cleaner_la_SOURCES = http_cache_cleaner.cpp
-tdeio_http_cache_cleaner_la_LIBADD = $(LIB_TDEIO) $(LIB_QT) $(LIB_TDECORE) $(top_builddir)/dcop/libDCOP.la
+tdeio_http_cache_cleaner_la_LIBADD = $(LIB_TDEIO) $(LIB_TQT) $(LIB_TDECORE) $(top_builddir)/dcop/libDCOP.la
tdeio_http_cache_cleaner_la_LDFLAGS = -module -avoid-version
noinst_HEADERS = http.h