summaryrefslogtreecommitdiffstats
path: root/tdestyles/web/Makefile.am
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2013-08-18 10:14:48 -0500
committerDarrell Anderson <humanreadable@yahoo.com>2013-08-18 10:14:48 -0500
commitdad42352f4ad47d34caf50040367dc2a95772baa (patch)
tree6d2887d13f9b1403b8ce15be48a6ea7cec32fd96 /tdestyles/web/Makefile.am
parent365f03061337a81bcffb4a45c4ad637edad27019 (diff)
downloadtdelibs-dad42352f4ad47d34caf50040367dc2a95772baa.tar.gz
tdelibs-dad42352f4ad47d34caf50040367dc2a95772baa.zip
Rename KStyle to TDEStyle to avoid conflicts with KDE4.
Diffstat (limited to 'tdestyles/web/Makefile.am')
-rw-r--r--tdestyles/web/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/tdestyles/web/Makefile.am b/tdestyles/web/Makefile.am
new file mode 100644
index 000000000..bfcf992bc
--- /dev/null
+++ b/tdestyles/web/Makefile.am
@@ -0,0 +1,10 @@
+INCLUDES = $(all_includes)
+lib_LTLIBRARIES = webstyle.la
+webstyle_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
+webstyle_la_LIBADD = $(LIB_TDEUI)
+webstyle_la_SOURCES = webstyle.cpp plugin.cpp
+noinst_HEADERS = webstyle.h
+
+tdestylewebdata_DATA = web.themerc
+tdestylewebdatadir = $(kde_datadir)/tdestyle/themes
+EXTRA_DIST = $(tdestylewebdata_DATA)