summaryrefslogtreecommitdiffstats
path: root/dcop/client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'dcop/client/CMakeLists.txt')
-rw-r--r--dcop/client/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/dcop/client/CMakeLists.txt b/dcop/client/CMakeLists.txt
index 760746f9a..624d51de2 100644
--- a/dcop/client/CMakeLists.txt
+++ b/dcop/client/CMakeLists.txt
@@ -24,7 +24,7 @@ link_directories(
#### dcop #######################################
-tde_add_executable( dcop SOURCES dcop.cpp LINK DCOP-shared DESTINATION ${BIN_INSTALL_DIR} )
+tde_add_executable( dcop SOURCES dcop.cpp LINK DCOP-shared X11 DESTINATION ${BIN_INSTALL_DIR} )
#### dcopfind ###################################