summaryrefslogtreecommitdiffstats
path: root/dcop/client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'dcop/client/CMakeLists.txt')
-rw-r--r--dcop/client/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/dcop/client/CMakeLists.txt b/dcop/client/CMakeLists.txt
index 624d51de2..51aca7527 100644
--- a/dcop/client/CMakeLists.txt
+++ b/dcop/client/CMakeLists.txt
@@ -54,4 +54,4 @@ tde_add_executable( dcopstart SOURCES dcopstart.cpp LINK DCOP-shared DESTINATION
#### dcopquit ###################################
-tde_add_executable( dcopquit SOURCES dcopquit.cpp LINK DCOP-shared DESTINATION ${BIN_INSTALL_DIR} )
+tde_add_executable( dcopquit SOURCES dcopquit.cpp LINK DCOP-shared X11 DESTINATION ${BIN_INSTALL_DIR} )