summaryrefslogtreecommitdiffstats
path: root/kdecore/network/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kdecore/network/Makefile.am')
-rw-r--r--kdecore/network/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kdecore/network/Makefile.am b/kdecore/network/Makefile.am
index 71ed013d9..f686a50ca 100644
--- a/kdecore/network/Makefile.am
+++ b/kdecore/network/Makefile.am
@@ -2,7 +2,7 @@
# this is the program that gets installed. it's name is used for all
# of the other Makefile.am variables
-noinst_LTLIBRARIES = libkdecorenetwork.la
+noinst_LTLIBRARIES = libtdecorenetwork.la
# set the include path for X, qt and KDE
INCLUDES = $(all_includes)
@@ -11,7 +11,7 @@ INCLUDES = $(all_includes)
# convenience lib - no LDFLAGS or LIBADD !
# Note:
# ksocketdevice.cpp must appear before any inclusion of ksocketdevice.h
-libkdecorenetwork_la_SOURCES = kresolver.cpp \
+libtdecorenetwork_la_SOURCES = kresolver.cpp \
kresolvermanager.cpp \
kresolverworkerbase.cpp \
ksocketaddress.cpp \