summaryrefslogtreecommitdiffstats
path: root/kdemm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kdemm/Makefile.am')
-rw-r--r--kdemm/Makefile.am43
1 files changed, 0 insertions, 43 deletions
diff --git a/kdemm/Makefile.am b/kdemm/Makefile.am
deleted file mode 100644
index b6ec8663c..000000000
--- a/kdemm/Makefile.am
+++ /dev/null
@@ -1,43 +0,0 @@
-# This file is part of the KDE libraries
-# Copyright (C) 2004 Matthias Kretz <kretz@kde.org>
-
-# This library is free software; you can redistribute it and/or
-# modify it under the terms of the GNU Library General Public
-# License version 2 as published by the Free Software Foundation.
-
-# This library is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
-# Library General Public License for more details.
-
-# You should have received a copy of the GNU Library General Public License
-# along with this library; see the file COPYING.LIB. If not, write to
-# the Free Software Foundation, Inc., 51 Franklin Street, Fifth Floor,
-# Boston, MA 02110-1301, USA.
-
-INCLUDES = -I$(top_srcdir)/kdecore -I$(top_srcdir)/kio $(all_includes)
-
-SUBDIRS = . test
-
-lib_LTLIBRARIES = libkdemm.la
-
-kdemmincludedir = $(includedir)/kdemm
-kdemminclude_HEADERS = backend.h factory.h player.h channel.h videoplayer.h mixeriface.h simpleplayer.h
-
-libkdemm_la_SOURCES = backend.cpp factory.cpp player.cpp channel.cpp videoplayer.cpp mixeriface.skel simpleplayer.cpp factory.skel
-
-libkdemm_la_LDFLAGS = $(QT_LDFLAGS) $(KDE_RPATH) $(KDE_MT_LDFLAGS) $(USER_LDFLAGS) -version-info 0:0:0 -no-undefined
-libkdemm_la_LIBADD = ../kdecore/libkdecore.la ../kio/libkio.la
-
-factory_DCOPIDLNG = true
-
-METASOURCES = AUTO
-
-kde_servicetypes_DATA = mmbackendinfo.desktop
-
-SRCDOC_DEST=$(kde_htmldir)/en/kdelibs/kdemm
-
-DOXYGEN_REFERENCES = dcop kdecore kio
-
-include ../admin/Doxyfile.am
-