summaryrefslogtreecommitdiffstats
path: root/kdewidgets/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kdewidgets/tests/Makefile.am')
-rw-r--r--kdewidgets/tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kdewidgets/tests/Makefile.am b/kdewidgets/tests/Makefile.am
index 3a4a9566a..220f8afac 100644
--- a/kdewidgets/tests/Makefile.am
+++ b/kdewidgets/tests/Makefile.am
@@ -23,9 +23,9 @@ check-local: testwithpixmaps.cpp testkde.cpp
# md5sum -c $(srcdir)/sums
testwithpixmaps.cpp: $(srcdir)/test.widgets
- ../makekdewidgets -o testwithpixmaps.cpp -p $(top_srcdir)/kdewidgets/pics $(srcdir)/test.widgets
+ ../maketdewidgets -o testwithpixmaps.cpp -p $(top_srcdir)/kdewidgets/pics $(srcdir)/test.widgets
testkde.cpp: $(srcdir)/test.widgets
- ../makekdewidgets -o testkde.cpp $(srcdir)/test.widgets
+ ../maketdewidgets -o testkde.cpp $(srcdir)/test.widgets
CLEANFILES = testwithpixmaps.cpp testkde.cpp