summaryrefslogtreecommitdiffstats
path: root/kinit/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kinit/tests/Makefile.am')
-rw-r--r--kinit/tests/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/kinit/tests/Makefile.am b/kinit/tests/Makefile.am
new file mode 100644
index 000000000..909e7c14b
--- /dev/null
+++ b/kinit/tests/Makefile.am
@@ -0,0 +1,10 @@
+# $Id$
+
+INCLUDES= -I$(srcdir)/../.. $(all_includes)
+####### Files
+
+check_PROGRAMS = klaunchertest
+
+klaunchertest_SOURCES = klaunchertest.cpp
+klaunchertest_LDADD = $(LIB_KIO)
+