summaryrefslogtreecommitdiffstats
path: root/kstyles/web/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kstyles/web/Makefile.am')
-rw-r--r--kstyles/web/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/kstyles/web/Makefile.am b/kstyles/web/Makefile.am
new file mode 100644
index 000000000..daa26a19d
--- /dev/null
+++ b/kstyles/web/Makefile.am
@@ -0,0 +1,10 @@
+INCLUDES = $(all_includes)
+lib_LTLIBRARIES = webstyle.la
+webstyle_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
+webstyle_la_LIBADD = $(LIB_KDEUI)
+webstyle_la_SOURCES = webstyle.cpp plugin.cpp
+noinst_HEADERS = webstyle.h
+
+kstylewebdata_DATA = web.themerc
+kstylewebdatadir = $(kde_datadir)/kstyle/themes
+EXTRA_DIST = $(kstylewebdata_DATA)