summaryrefslogtreecommitdiffstats
path: root/kwallet/backend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kwallet/backend/CMakeLists.txt')
-rw-r--r--kwallet/backend/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/kwallet/backend/CMakeLists.txt b/kwallet/backend/CMakeLists.txt
index d447cc255..6ff630d18 100644
--- a/kwallet/backend/CMakeLists.txt
+++ b/kwallet/backend/CMakeLists.txt
@@ -9,6 +9,8 @@
#
#################################################
+add_subdirectory ( tests )
+
include_directories(
${TQT_INCLUDE_DIRS}
${CMAKE_BINARY_DIR}