summaryrefslogtreecommitdiffstats
path: root/tdecore/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdecore/CMakeLists.txt')
-rw-r--r--tdecore/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tdecore/CMakeLists.txt b/tdecore/CMakeLists.txt
index 6a9e605a3..f1e8f3e60 100644
--- a/tdecore/CMakeLists.txt
+++ b/tdecore/CMakeLists.txt
@@ -134,6 +134,7 @@ tde_add_library( ${target} SHARED AUTOMOC
EMBED tdecorenetwork-static tdehw-static
LINK ltdlc-static ${KDESVGICONS} DCOP-shared tdefx-shared ${ZLIB_LIBRARIES}
${LIBIDN_LIBRARIES} ${XCOMPOSITE_LIBRARIES} ICE SM ${GAMIN_LIBRARIES}
+ ${LIBBFD_LIBRARIES}
DEPENDENCIES dcopidl dcopidl2cpp
DESTINATION ${LIB_INSTALL_DIR}
)